Перестали открываться сайты https

12 Сентября 2012 21:25 ::: Просмотров 8347 ::: Комментариев 1

В последние выходные, вознамерившись почитать почту на Gmail.com, был жестко обломан - ни один браузер не желал открывать ни гмайл, ни поиск Google, ни все остальное, что начинается на https. Опера говорила - ошибка 20, проблемы с передачей данных, firefox просто не открывал. Ну бывает, подумал я, и у гугла могут проблемы. Однако страницы не хотели открываться ни немного позже, ни много позже. Интернет (ура, яндекс!) говорил, что проблема иногда бывает, и чаще всего у оперы. Хм, тут случай более тяжелый. Включил ноутбук (там Windows XP с Убунтой) - все открывается. Здесь (Windows 7) нифига.

Достал бубен, начал танцы -  проверил на вирусы, почистил кэш, удалял файлы opcacrt6.dat, opcert6.dat, opicacrt6.dat,  opssl6.dat, делал восстановление системы в Avz и сброс сети там же - уф, наконец заработало. Однако ж, сегодня после работы открываю - опять капец, и предыдущие танцы не помогли. Интернет на этот раз говорит, что у людей подобная трабла началась в районе 7 сентября (все сходится), и помогает установка значение MTU в 1400 на модеме (у меня Asus WL520gc, длинк был получше в плане юзабельности, да издох через год пользования). Блин, и точно, помогло. Еще заметил между делом - на сайтах, где авторизация через гугль, наблюдаются мелкие глюки - запрашивает авторизацию повторно. Явно гугль что-то намутил у себя, и молчит. Да и какая связь между MTU и https гугла? Вроде даже не полнолуние в эти дни :). Посмотрим, что будет послезавтра.

Возврат к списку