Debian Lenny Beta2

22 Июля 2008 14:33 ::: Просмотров 3472 ::: Комментариев 5

Скачал на пробу образ debian-LennyBeta2-i386-xfce-CD-1.iso (также гордо именумый Debian 5). Снова был разочарован - образ не рабочий,  инсталляция прерывается на "Выбор и установка программного обеспечения. Этап установки не удался". Что-то не в порядке в датском королевстве (и уже продолжительное время)... Поэтому больше рассказать нечего. Из хорошего - инсталлятор слегка улучшен, появилось меню выбора режима установки (простая, графическая, эксперт и т.д.). Вообще, инсталлятор Дебиана мне нравится, в отличие от Убунту-йского, где меня сильно напрягает выбор часового пояса и своего местоположения - дурацкая скачущая картинка. В Кубунту, кстати этот выбор по карте работает нормально.

Комментарии

GQ22 Июля 2008 17:33#427

Садись два.

Это не debian lenny beta 2.
Это debian lenny _installer_ beta 2
Бета инсталятора.

Владислав22 Июля 2008 20:43#428

это повод не работать? зачем тогда это - "-xfce-CD-1"?

atom22 Июля 2008 20:46#429

тебе сюда - http://www.debian.org/devel/debian-instal ler/errata

Поищи "aptitude errors during installs in Russian"

Владислав22 Июля 2008 21:52#430

вот спасибо! действительно, на английском все поставилось замечательно.

atom22 Июля 2008 22:04#431

пожалуйста :) на русском тоже должно всё ставиться, если сделать то, что написано в еррате:
* switch to a debug console on VT2 (Ctrl+Alt+F2)
* run the command:
rm /target/usr/share/locale//LC_MESSAG ES/*apt*
(replace "" by your language code, e.g. "ru")
* switch back to the installer menu on VT1
* continue the installation by retrying the selected installation step
:)

Возврат к списку